Php'de internal server error veriyor

+3 oy
20 Mart 2015 misafir   sordu
Sunucu da mysql_connect() kullanmak istediğimde eski versiyona dönmem gerekiyor (5.2) ama yeni eklentilere ihtiyacım olduğu için 5.4'e çekiyorum sürümü ve ekranda bu hatayı alıyorum. çözümü yok mudur bunun?

1 cevap

+3 oy
20 Mart 2015 Glassware Uzman Yardımcısı (1,190 puan)   cevapladı
 
En İyi Cevap
mysqli_connect() kullanabilirsin yada daha da ilerletip PDO ya bakmanı öneririm
...